Chrome: ಬಳಸುವವರಿಗೆ ಬಿಗ್ ಶಾಕ್! ಈಗಲೇ ಈ ಅಪ್ಡೇಟ್ ಮಾಡಿಕೊಳ್ಳಿ

Chrome: ಇತ್ತೀಚಿನ ದಿನಗಳಲ್ಲಿ, ಜನಪ್ರಿಯ ವೆಬ್ ಬ್ರೌಸರ್ ಗೂಗಲ್ ಕ್ರೋಮ್ ತಾಂತ್ರಿಕ ಸಮಸ್ಯೆಗಳನ್ನು ಎದುರಿಸುತ್ತಿದೆ. ಭಾರತೀಯ ಕಂಪ್ಯೂಟರ್ ಎಮರ್ಜೆನ್ಸಿ ರೆಸ್ಪಾನ್ಸ್ ಟೀಮ್ (CERT-In) ಕಾಲಕಾಲಕ್ಕೆ ಇವುಗಳ ಬಗ್ಗೆ ಬಳಕೆದಾರರಿಗೆ ಎಚ್ಚರಿಕೆಗಳನ್ನು ನೀಡುತ್ತದೆ. ಇತ್ತೀಚೆಗೆ ಮತ್ತೊಂದು ಎಚ್ಚರಿಕೆ ನೀಡಲಾಗಿದೆ. Cert In Google Chrome ಬ್ರೌಸರ್‌ನಲ್ಲಿ ಹಲವಾರು ಭದ್ರತಾ ಅಪಾಯಗಳನ್ನು ಗುರುತಿಸಿದೆ. ಈ ಭದ್ರತಾ ಸಮಸ್ಯೆಗಳನ್ನು ಬಳಸಿಕೊಳ್ಳುವ ಮೂಲಕ ಹ್ಯಾಕರ್‌ಗಳು ಬಳಕೆದಾರರ ಸಾಧನಗಳ ನಿಯಂತ್ರಣವನ್ನು ತೆಗೆದುಕೊಳ್ಳುವ ಅಪಾಯವಿದೆ.

ಇದನ್ನೂ ಓದಿ: CM Siddaramaiah: ಕಾಲೇಜು ದಿನಗಳ ತಮ್ಮ ಪ್ರೇಮ ಕಹಾನಿ ಬಿಚ್ಚಿಟ್ಟ ಸಿಎಂ ಸಿದ್ದರಾಮಯ್ಯ !!

ನಿರ್ದಿಷ್ಟ ಮೆಮೊರಿ ಪ್ರದೇಶಕ್ಕೆ (ರಾಶಿ) ಹಂಚಿಕೆ ಮಾಡುವುದಕ್ಕಿಂತ ಹೆಚ್ಚಿನ ಡೇಟಾವನ್ನು ಬರೆಯಲು ಪ್ರಯತ್ನಿಸಿದಾಗ ಈ ಸಮಸ್ಯೆ ಉಂಟಾಗುತ್ತದೆ. ಇದು ಪ್ರೋಗ್ರಾಂ ಕ್ರ್ಯಾಶ್‌ಗೆ ಕಾರಣವಾಗುತ್ತದೆ. ಇಲ್ಲವಾದರೆ ಬಳಕೆದಾರರ ಸಾಧನದಲ್ಲಿ ದುರುದ್ದೇಶಪೂರಿತ ಕೋಡ್ ಅನ್ನು ಇಂಜೆಕ್ಟ್ ಮಾಡಲು ಮತ್ತು ಚಲಾಯಿಸಲು ಹ್ಯಾಕರ್‌ಗೆ ಅವಕಾಶ ಸಿಗುತ್ತದೆ.

ಇದನ್ನೂ ಓದಿ: Mangaluru: ಭಾರೀ ಮಳೆಗೆ ಅವಾಂತರ; ಚರಂಡಿ ತೋಡಿಗೆ ರಿಕಾ ಬಿದ್ದು, ಚಾಲಕ ಸಾವು

– ವಿ8 ನಲ್ಲಿ ಗೊಂದಲವನ್ನು ಟೈಪ್ ಮಾಡಿ

ಪ್ರೋಗ್ರಾಂ ನಿರೀಕ್ಷಿಸುವ ಡೇಟಾ ಪ್ರಕಾರ ಮತ್ತು ಅದು ನಿಜವಾಗಿ ಸ್ವೀಕರಿಸುವ ಡೇಟಾ ಪ್ರಕಾರದ ನಡುವೆ ಹೊಂದಾಣಿಕೆಯಿಲ್ಲದಿದ್ದಾಗ ಈ ದುರ್ಬಲತೆ ಸಂಭವಿಸುತ್ತದೆ. ಭದ್ರತಾ ನಿರ್ಬಂಧಗಳನ್ನು ಬೈಪಾಸ್ ಮಾಡಲು ಅಥವಾ ದುರುದ್ದೇಶಪೂರಿತ ಕೋಡ್ ಅನ್ನು ಕಾರ್ಯಗತಗೊಳಿಸಲು ಹ್ಯಾಕರ್‌ಗಳು ಇದನ್ನು ಬಳಸಬಹುದು.

ವೇಳಾಪಟ್ಟಿಯಲ್ಲಿ ಉಚಿತ ನಂತರ ಬಳಸಿ

ಪ್ರೋಗ್ರಾಂ ಮೆಮೊರಿಯ ತುಣುಕನ್ನು ಮುಕ್ತಗೊಳಿಸಿದಾಗ ಮತ್ತು ಅದನ್ನು ಮರುಬಳಕೆ ಮಾಡಲು ಪ್ರಯತ್ನಿಸಿದಾಗ ಈ ಸಮಸ್ಯೆ ಉಂಟಾಗುತ್ತದೆ. ಈ ಕಾರಣದಿಂದಾಗಿ ಪ್ರೋಗ್ರಾಂ ಕ್ರ್ಯಾಶ್ ಆಗುತ್ತದೆ ಅಥವಾ ಹ್ಯಾಕರ್ ನಿಯಂತ್ರಣವನ್ನು ತೆಗೆದುಕೊಳ್ಳುತ್ತದೆ.

* ಅತಿ ಅಪಾಯಕಾರಿ

ಈ ದುರ್ಬಲತೆಗಳನ್ನು ಬಳಸಿಕೊಳ್ಳುವ ಮೂಲಕ ಹ್ಯಾಕರ್‌ಗಳು ಬಳಕೆದಾರರ ಕಂಪ್ಯೂಟರ್‌ನ ಮೇಲೆ ಸಂಪೂರ್ಣ ನಿಯಂತ್ರಣವನ್ನು ಪಡೆಯಬಹುದು. ಬ್ಯಾಂಕ್ ಖಾತೆ ವಿವರಗಳು, ಪಾಸ್‌ವರ್ಡ್‌ಗಳು, ಫೋಟೋಗಳು ಮತ್ತು ಸೂಕ್ಷ್ಮ ಡೇಟಾದಂತಹ ವೈಯಕ್ತಿಕ ಮಾಹಿತಿಗಳನ್ನು ಕದಿಯಬಹುದು. ಕಂಪ್ಯೂಟರ್‌ನಲ್ಲಿ ಹಾನಿಕಾರಕ ಸಾಫ್ಟ್‌ವೇರ್ (ಮಾಲ್‌ವೇರ್) ಅನ್ನು ಸ್ಥಾಪಿಸಬಹುದು. ಇತರ ಕಂಪ್ಯೂಟರ್‌ಗಳ ಮೇಲೆ ದಾಳಿ ಮಾಡಲು ಕಂಪ್ಯೂಟರ್ ಅನ್ನು ಬಳಸಬಹುದು.

ಅವರಿಗೆ ಅಪಾಯ ಹೆಚ್ಚು

125.0.6422.76/.77 ಗಿಂತ ಹಳೆಯ Google Chrome ಆವೃತ್ತಿಗಳನ್ನು ಬಳಸುವ Windows ಮತ್ತು Mac ಬಳಕೆದಾರರು ಈ ಭದ್ರತಾ ಸಮಸ್ಯೆಗಳೊಂದಿಗೆ ಹೆಚ್ಚಿನ ಅಪಾಯವನ್ನು ಹೊಂದಿರುತ್ತಾರೆ. 125.0.6422.76 ಕ್ಕಿಂತ ಹಿಂದಿನ ಆವೃತ್ತಿಗಳನ್ನು ಹೊಂದಿರುವ Linux ಸಾಧನಗಳು ಸಹ ಅಪಾಯದಲ್ಲಿದೆ.

ಸಾಧನಗಳನ್ನು ರಕ್ಷಿಸಲು ಕೆಲವು ಮುನ್ನೆಚ್ಚರಿಕೆಗಳನ್ನು ತೆಗೆದುಕೊಳ್ಳುವಂತೆ CERT-In ಬಳಕೆದಾರರಿಗೆ ಸಲಹೆ ನೀಡುತ್ತದೆ. ನಿರ್ದಿಷ್ಟವಾಗಿ ಹೇಳುವುದಾದರೆ, ಗೂಗಲ್ ಕ್ರೋಮ್ ಬ್ರೌಸರ್ ಅನ್ನು ಇತ್ತೀಚಿನ ಆವೃತ್ತಿಗೆ ನವೀಕರಿಸಲು ಹೇಳುತ್ತದೆ. ಈ ದೋಷಗಳನ್ನು ಸರಿಪಡಿಸಲು Google ಈಗಾಗಲೇ ಭದ್ರತಾ ಪ್ಯಾಚ್‌ಗಳನ್ನು ಬಿಡುಗಡೆ ಮಾಡಿದೆ. ಸ್ವಯಂಚಾಲಿತ ನವೀಕರಣಗಳನ್ನು ಸಕ್ರಿಯಗೊಳಿಸುವುದರಿಂದ ಅಂತಹ ಅಪಾಯಗಳನ್ನು ತಪ್ಪಿಸಬಹುದು. ಇದು ಬ್ರೌಸರ್ ಅನ್ನು ನವೀಕೃತವಾಗಿರಿಸುತ್ತದೆ. ಇತ್ತೀಚಿನ ಭದ್ರತಾ ಪ್ಯಾಚ್‌ಗಳನ್ನು ಸ್ವಯಂಚಾಲಿತವಾಗಿ ಡೌನ್‌ಲೋಡ್ ಮಾಡಲಾಗುತ್ತದೆ ಮತ್ತು ಸ್ಥಾಪಿಸಲಾಗುತ್ತದೆ. ಇದರಿಂದಾಗಿ ಹ್ಯಾಕರ್‌ಗಳ ಬೆದರಿಕೆ ಇಲ್ಲ.

ಅಲ್ಲದೆ ಬಳಕೆದಾರರು ಅಪರಿಚಿತ ಲಿಂಕ್‌ಗಳು ಅಥವಾ ಲಗತ್ತುಗಳ ಮೇಲೆ ಕ್ಲಿಕ್ ಮಾಡಬಾರದು. ದುರುದ್ದೇಶಪೂರಿತ ಲಿಂಕ್‌ಗಳು ಮತ್ತು ಲಗತ್ತುಗಳನ್ನು ಕಳುಹಿಸುವ ಮೂಲಕ ಹ್ಯಾಕರ್‌ಗಳು ಈ ನ್ಯೂನತೆಗಳನ್ನು ಬಳಸಿಕೊಳ್ಳಬಹುದು. ಬ್ರೌಸರ್‌ನಲ್ಲಿ ಭದ್ರತಾ ವಿಸ್ತರಣೆಗಳನ್ನು ಸ್ಥಾಪಿಸುವ ಮೂಲಕ, ನೀವು ಆನ್‌ಲೈನ್ ದಾಳಿಯ ಅಪಾಯವನ್ನು ಕಡಿಮೆ ಮಾಡಬಹುದು. ವಿಸ್ತರಣೆಗಳನ್ನು ಸ್ಥಾಪಿಸುವುದು ಸುರಕ್ಷಿತ ಸಂಪರ್ಕಗಳನ್ನು ಮಾತ್ರ ತೆರೆಯುತ್ತದೆ. ದುರುದ್ದೇಶಪೂರಿತ ವಿಷಯವನ್ನು ನಿರ್ಬಂಧಿಸುವ ಮೂಲಕ ಮಾಲ್ವೇರ್ ಮತ್ತು ಫಿಶಿಂಗ್ ದಾಳಿಗಳ ವಿರುದ್ಧ ವಿಸ್ತರಣೆಗಳು ರಕ್ಷಿಸುತ್ತವೆ. ಅನಗತ್ಯ ಪ್ಲಗ್-ಇನ್‌ಗಳು ಮತ್ತು ವಿಸ್ತರಣೆಗಳನ್ನು ತೆಗೆದುಹಾಕುವುದು ಅಥವಾ ನಿಷ್ಕ್ರಿಯಗೊಳಿಸುವುದು ಸಹ ಒಳ್ಳೆಯದು.

Leave A Reply

Your email address will not be published.